summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 56a3b461de80..ff0b322d8c55 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,13 +12,13 @@ depends=('python>=3.5')
optdepends=('gnome-shell: support changing GNOME wallpaper'
'terminology: support changing Terminology background'
'tilix: support changing Tilix background')
-makedepends=('git' 'perl')
-source=("https://github.com/LazoCoder/$_gitname/archive/master.zip" "get-commit-count.pl")
-sha256sums=('SKIP' '6d4cc3bfb1f1b737c2f6ea1fac66302028f887056d0183b4c8ae2ed89ae70ef8')
+makedepends=('git' 'jq')
+source=("https://github.com/LazoCoder/$_gitname/archive/master.zip" "get-commit-count.sh")
+sha256sums=('SKIP' '714f2e21a5b77d8b72d6f75da1f1c2fac93f15e2ddd3829a3fbd6dc7307779d0')
pkgver() {
cd "$srcdir"
- printf "r%s.%s" "$(curl --silent https://github.com/$_gitname/Pokemon-Terminal | ./get-commit-count.pl)" "$(git ls-remote https://github.com/LazoCoder/$_gitname.git refs/heads/master | cut -c1-7)"
+ printf "r%s.%s" "$(./get-commit-count.sh)" "$(git ls-remote https://github.com/LazoCoder/$_gitname.git refs/heads/master | cut -c1-7)"
}
package() {