summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index edff691308d5..d8e1e82d58bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: HRKings <hrkings@***.com>
pkgname=pokemonsay-newgenerations-git
_pkgname=pokemonsay-newgenerations
-pkgver=1.0.2
+pkgver=1.0.3
pkgrel=1
pkgdesc="Brings pokemon to the terminal using the power of cowsay."
arch=(any)
@@ -25,6 +25,9 @@ package() {
# Put the installation path on the script
sed -r "31s;.*;INSTALL_PATH=/opt/${_pkgname};" -i pokemonsay.sh
+ #
+ sed -r "7s;.*;pokemonsay --think $@;" -i pokemonsay.sh
+
# Install the scripts
install -Dm755 pokemonsay.sh "${pkgdir}"/usr/bin/pokemonsay
install -Dm755 pokemonthink.sh "${pkgdir}"/usr/bin/pokemonthink