summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40687f52286c..d304552b797e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,9 +23,9 @@ package() {
install -Dm644 README.md "${pkgdir}/usr/share/doc/${pkgname}/README.md"
# Put the installation path on the script
- sed -r "31s;.*;INSTALL_PATH=${pkgdir}/opt/${_pkgname}/;" -i pokemonsay.sh
+ sed -r "31s;.*;INSTALL_PATH=${pkgdir}/opt/${_pkgname};" -i pokemonsay.sh
- # Install the scripts
+ # Install the scripts
install -Dm755 pokemonsay.sh "${pkgdir}"/usr/bin/pokemonsay
install -Dm755 pokemonthink.sh "${pkgdir}"/usr/bin/pokemonthink
} \ No newline at end of file