summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6819e1c71c93..1d45d571419b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,11 +22,10 @@ optdepends=("alsa-lib: alsa module support"
makedepends=("cmake" "git" "python" "python2" "pkg-config")
conflicts=("polybar-git")
install="${pkgname}.install"
-source=("${pkgname}::git+${url}.git#tag=${pkgver}")
-md5sums=("SKIP")
+source=(${url}/releases/download/${pkgver}/polybar-${pkgver}.tar)
+sha256sums=('647dde8fbf6690138b354bf538d1d97ba8c1743ff22314af4ee085e06a1f506a')
prepare() {
- git -C "${pkgname}" submodule update --init --recursive
mkdir -p "${pkgname}/build"
}