summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9fff3c255700..d196cbce6a8c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
_pkgname=polymc
pkgname=${_pkgname}-git
pkgver=5.0.r25.g2358e6fa
-pkgrel=1
+pkgrel=2
pkgdesc="Minecraft launcher with ability to manage multiple instances."
arch=('i686' 'x86_64' 'aarch64')
url="https://github.com/PolyMC/PolyMC"
@@ -51,7 +51,7 @@ build() {
-DLauncher_APP_BINARY_NAME="${_pkgname}" \
-DLauncher_QT_VERSION_MAJOR="6" \
-Bbuild -SPolyMC
- cmake --build build -j$(nproc)
+ cmake --build build $MAKEFLAGS
}
package() {