summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f67371b9b968..9b50b43fc20b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,16 +52,16 @@ build() {
-DLauncher_APP_BINARY_NAME="${_pkgname}" \
-DLauncher_SHARE_DEST_DIR="share/${_pkgname}" \
..
- make
+ cmake --build .
}
check() {
cd "${srcdir}/PolyMC/build"
- make test
+ ctest .
}
package() {
cd "${srcdir}/PolyMC/build"
- make install DESTDIR="${pkgdir}"
+ cmake --install . --prefix "${pkgdir}"
}