summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 25257a20ce1b..f0bdc16b298c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=polymc-qt5
pkgver=5.1
-pkgrel=1
+pkgrel=2
pkgdesc="Minecraft launcher with ability to manage multiple instances."
arch=('i686' 'x86_64')
url="https://github.com/PolyMC/PolyMC"
@@ -31,7 +31,7 @@ build() {
-DCMAKE_INSTALL_PREFIX="/usr" \
-DLauncher_QT_VERSION_MAJOR=5 \
-Bbuild -SPolyMC-$pkgver
- cmake --build build
+ cmake --build build -j$(nproc)
}
package() {