summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 55fe9366ad1d..c517fdefaa1d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
## UPSTREAM:
# Author: Guillaume Chazarain <guichaz<at>gmail<dot>com>
-# Maintainer: Enre Hasegeli <emre<at>hasegeli<dot>com>
-# Maintainer: Patrick Meyer <git<at>the-space<dot>agency>
+# Author: Enre Hasegeli <emre<at>hasegeli<dot>com>
+# Author: Patrick Meyer <git<at>the-space<dot>agency>
## PACKAGE:
# Maintainer: Mike Sampson <mike at sambodata dot com>
# Maintainer: Mikhail f. Shiryaev <mr<dot>felixoid<at>gmail<dot>com>
pkgname=polysh
-pkgver=0.9
-pkgrel=5
+pkgver=0.13
+pkgrel=1
pkgdesc="a tool to aggregate several remote shells into one."
arch=("any")
url="https://pypi.org/project/${pkgname}/"
@@ -18,14 +18,14 @@ depends=("python" "openssh")
makedepends=("python-setuptools" "python-docutils")
options=(!emptydirs)
source=("https://github.com/innogames/${pkgname}/archive/${pkgname}-${pkgver}.tar.gz")
-sha256sums=("3f45061ad42fd9402fe6629e72e9f3d9f94b9f0b1401e76c3c1f69dcc713d2da")
+sha256sums=("c36eace91f1bd7f529fbbd2d3dbdf3d279e6cf51d0d0364a0cddcd0c3004c953")
package() {
# TODO: fix in upstream
cd "${srcdir}/${pkgname}-${pkgname}-${pkgver}"
# TODO: implement proper documentation in upstream
mkdir -p "${pkgdir}/usr/share/man/man1"
- rst2man README.rst "${pkgdir}/usr/share/man/man1/${_basename}.1"
+ rst2man README.rst "${pkgdir}/usr/share/man/man1/${pkgname}.1"
python setup.py install --root="${pkgdir}/" --optimize=1
}