summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 299e177453bc..8f1eb6516c7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: drakkan <nicola.murino at gmail dot com>
pkgname='pop-gnome-shell-theme-bin'
-pkgver='5.4.4'
+pkgver='5.4.3'
pkgrel=1
_timestamp=1629398560
_commit=6615e45
@@ -24,13 +24,15 @@ optdepends=(
"ttf-roboto-slab: Recommended font for documents"
"pop-session-bin"
)
-source=("http://ppa.launchpad.net/system76/pop/ubuntu/pool/main/p/pop-gtk-theme/pop-gnome-shell-theme_${pkgver}~${_timestamp}~21.10~${_commit}_all.deb")
-sha256sums=('a9ff82f753be170fa38bffc4cfb3b7ddfcf645df2d4bd8e045423fa5a102ca83')
+#source=("http://ppa.launchpad.net/system76/pop/ubuntu/pool/main/p/pop-gtk-theme/pop-gnome-shell-theme_${pkgver}~${_timestamp}~21.10~${_commit}_all.deb")
+source=("https://github.com/pop-os/gtk-theme/releases/download/v${pkgver}/pop-gnome-shell-theme_${pkgver}_all.deb")
+sha256sums=('71251e01add063368eb29d3fd5bae1fd0a3f6cff0a352366d44d426604d5fecc')
package() {
cd "${srcdir}"
- tar --zstd -xC "${pkgdir}" -f data.tar.zst
+ #tar --zstd -xC "${pkgdir}" -f data.tar.zst
+ tar -xJC "${pkgdir}" -f data.tar.xz
}
# vim: ts=2 sw=2 et: