summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dffea769ab31
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: drakkan <nicola.murino at gmail dot com>
+# Contributor: drakkan <nicola.murino at gmail dot com>
+
+pkgname='pop-icon-theme-bin'
+pkgver='1.2.2'
+pkgrel=1
+pkgdesc='A free and open source SVG icon theme for Linux, based on Paper Icon Set and Papirus.'
+arch=('any')
+url='https://github.com/system76/pop-icon-theme'
+license=('LGPL3')
+conflicts=('pop-icon-theme')
+provides=('pop-icon-theme')
+optdepends=(
+ "pop-gtk-theme: Recommended gtk theme"
+ "ttf-fira-sans: Recommended font for window titles and interface"
+ "ttf-fira-mono: Recommended monospace font"
+ "ttf-roboto-slab: Recommended font for documents"
+)
+
+source=("http://ppa.launchpad.net/system76/pop/ubuntu/pool/main/p/pop-icon-theme/pop-icon-theme_${pkgver}~1522941751~18.04~b1b46e8_all.deb")
+sha256sums=('e8e492ae1590d1a0f98ed1c9e82d699ec93d4b0e985188f317cd9fb58dddcda9')
+
+package() {
+ cd "${srcdir}"
+
+ tar -xJC "${pkgdir}" -f data.tar.xz
+}
+
+# vim: ts=2 sw=2 et: