summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fee95923e944..a45caefb6be4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
+
+## TODO: Fix build with LTO
+
pkgname=('pop-launcher-git' 'pop-shell-plugin-system76-power-git')
pkgbase=pop-launcher-git
pkgver=1.2.1.r66.g6a1b8b9
@@ -34,6 +37,9 @@ prepare() {
cd launcher
export RUSTUP_TOOLCHAIN=stable
cargo fetch --locked --target "$(rustc -vV | sed -n 's/host: //p')"
+
+ # Use thin LTO objects
+# sed -i 's/lto = "fat"/lto = "thin"/' Cargo.toml
}
build() {