summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 490fde4ddfea..4e459acffd26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,6 +41,9 @@ prepare() {
cp "$srcdir/package.json" "package.json"
cp "$srcdir/torrent_collection.js" "src/app/lib/views/torrent_collection.js"
cp "$srcdir/ysubs.js" "src/app/lib/providers/ysubs.js"
+
+ sed -i '/repo\/nw/d' gulpfile.js Gruntfile.js
+
npm install
}