summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 2 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72e7a9866748..cef223d5e586 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fabio 'Lolix' Loli <lolix@disroot.org> -> https://github.com/FabioLolix
pkgname=popsicle
-pkgver=1.3.0+47+gb02ebf5
+pkgver=1.3.1
pkgrel=1
pkgdesc="Linux utility for flashing multiple USB devices in parallel, written in Rust"
url="https://github.com/pop-os/popsicle"
@@ -9,14 +9,9 @@ arch=(x86_64 i686 aarch64 armv7h)
license=(MIT)
depends=(gtk3)
makedepends=(git cargo help2man xorgproto)
-source=("git+https://github.com/pop-os/popsicle.git#commit=b02ebf5f2e6c18777453ca9a144d69689a6fa901")
+source=("git+https://github.com/pop-os/popsicle.git#tag=${pkgver}")
sha256sums=('SKIP')
-pkgver() {
- cd "${pkgname}"
- git describe --long --tags | sed 's/-/+/g'
-}
-
build() {
cd "${pkgname}"
make