summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 81984f656506..58e9f50576a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,25 @@
-# Generated by debtap
-# Maintainer: John Hamelink <john@johnhamelink.com>
# Maintainer: Tobias Backer Dirks <omgitsaheadcrab@gmail.com>
+
pkgname=popsql
-pkgver=0.9.0
+pkgver=0.10.6
pkgrel=1
pkgdesc="Collaborative SQL editor to write, run, and share queries instantly"
arch=('x86_64')
url="https://popsql.io"
license=('unknown')
groups=()
+
depends=('gconf' 'nss' 'libxss' 'gtk2' 'gnome-keyring')
optdepends=(
'alsa-lib: Audio notifications'
'libnotify: Visual notifications'
'libappindicator-gtk2: System Tray support')
+
options=('!strip' '!emptydirs')
install=${pkgname}.install
-source_x86_64=("$pkgname-$pkgver-$pkgrel.deb::https://get.popsql.io/download/linux_deb_64")
-sha512sums_x86_64=('78e2a566a2ef680e1cf2a300e99a9f3c4e00b110b2c52d9154979474cd06f455d505e93a75dd4cd1759492c48c99f05f5e214a3a28ccccbeece1787004b41f47')
+source_x86_64=("$pkgname-$pkgver-$pkgrel.deb::https://get.popsql.com/download/debian")
+sha512sums_x86_64=('eb032f9bc9d8a738c43414ecb2375a0a6882d091879825936c9e42cf697c8080cebfba5dfb43468dbf449c6d81202990951b6d256bc151ed170a1a928effbe44')
+
package(){
# Extract package data
tar xf data.tar.xz -C "${pkgdir}"