summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c223769926e8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Contributor: Leandro de Assis <leandrodiassis@gmail.com>
+
+pkgname=popstation
+pkgver=1.0.0
+pkgrel=2
+pkgdesc="Play PSX Games in Sony PSP, One Disc Games"
+arch=('i686' 'x86_64')
+url="http://dark-alex.org/"
+license=('GPL')
+depends=('zlib')
+source=("http://leandroufcgprojects.googlecode.com/files/${pkgname}-${pkgver}.tar.gz")
+sha1sums=('0c16b9d7846fa1b62fdafc756478b34d524baf33')
+options=('!buildflags')
+
+prepare() {
+ rm -fr build
+ cp -R "${pkgname}" build
+}
+
+build() {
+ cd build
+ make
+}
+
+package() {
+ cd build
+ install popstation -Dm755 "${pkgdir}/usr/bin/popstation"
+}