summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c223769926e8..ea92b4532738 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,27 +3,22 @@
pkgname=popstation
pkgver=1.0.0
-pkgrel=2
+pkgrel=3
pkgdesc="Play PSX Games in Sony PSP, One Disc Games"
arch=('i686' 'x86_64')
-url="http://dark-alex.org/"
+url='http://dark-alex.org'
license=('GPL')
depends=('zlib')
source=("http://leandroufcgprojects.googlecode.com/files/${pkgname}-${pkgver}.tar.gz")
sha1sums=('0c16b9d7846fa1b62fdafc756478b34d524baf33')
options=('!buildflags')
-prepare() {
- rm -fr build
- cp -R "${pkgname}" build
-}
-
build() {
- cd build
+ cd "${pkgname}"
make
}
package() {
- cd build
+ cd "${pkgname}"
install popstation -Dm755 "${pkgdir}/usr/bin/popstation"
}