summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d153abe68a74..cb72c536553f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: farseerfc <farseerfc@archlinuxcn.org>
# Contributor: refujee <gmail.com: refujee>
# Contributor: sausageandeggs <archlinux.us: sausageandeggs>
-# Maintainer: Jesse Jaara <gmail.com: jesse.jaara>
+# Contributor: Jesse Jaara <gmail.com: jesse.jaara>
# Set to 'y' if you want native optimizations (-march=native)
# based on your hardware. Enabled automatically if -march
@@ -12,18 +12,18 @@ NATIVE_OPTIMIZATIONS=n
pkgname=powder-toy
#pkgver=${_sver}.${_mver}
-pkgver=92.5
+pkgver=93.3
_sver=${pkgver/.*/}
_mver=${pkgver/*./}
-_build=336
-pkgrel=2
+_build=340
+pkgrel=3
pkgdesc="Desktop version of the classic falling sand physics sandbox, simulates air pressure, velocity & heat!"
arch=(i686 x86_64)
depends=('sdl' 'lua52' 'fftw' 'bzip2' 'zlib')
makedepends=('python2' 'scons')
url="http://powdertoy.co.uk/"
license=('GPL3')
-source=(http://github.com/ThePowderToy/The-Powder-Toy/archive/v${pkgver}.tar.gz
+source=("${pkgname}-${pkgver}-${_build}.tar.gz::http://github.com/ThePowderToy/The-Powder-Toy/archive/v${pkgver}.tar.gz"
${pkgname}.desktop ${pkgname}.png)
prepare() {
@@ -71,6 +71,6 @@ package() {
install -Dm 644 "${srcdir}/${pkgname}.png" "${pkgdir}/usr/share/pixmaps/${pkgname}.png"
}
-md5sums=('7c4dc2a62cda2b652f135d52894299aa'
+md5sums=('16c5751f9b9c7a6283f423365fe73b1a'
'8901d334c53c04738cbd3518c80fa37c'
'bb40bf9c2fa3982e2872b5d32de3b006')