summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ad672d70414..cd59c8cb0449 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=powerline-go
_binary=${_pkgname}-linux-amd64
pkgname=${_pkgname}-bin
-pkgver=1.5.1
+pkgver=1.7.0
pkgrel=1
pkgdesc="A beautiful and useful low-latency prompt for your shell, written in go"
arch=("x86_64")
@@ -15,10 +15,10 @@ makedepends=()
provides=("${_pkgname}")
conflicts=("${_pkgname}")
install=$pkgname.install
-source=("https://github.com/justjanne/${_pkgname}/releases/download/v${pkgver}/${_binary}")
+source=("${_pkgname}-${pkgver}::https://github.com/justjanne/${_pkgname}/releases/download/v${pkgver}/${_binary}")
-sha256sums=('435691c2fdfd2c047568e1a1fc2fdb7491e267888446d9592f3b30403cb3d21e')
+sha256sums=('391230eecd1eea4a1fe6bf3926f06e8661f284910d6700e88f69ad77c3d3a120')
package() {
- install -Dm755 "${srcdir}/${_binary}" "${pkgdir}/usr/bin/${_pkgname}"
+ install -Dm755 "${srcdir}/${_pkgname}-${pkgver}" "${pkgdir}/usr/bin/${_pkgname}"
}