summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0428a6c2d873..7f267803f4ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,12 @@
pkgname=powershell
_pkgver=6.0.0-alpha.17
pkgver=${_pkgver/-/.}
-pkgrel=1
+pkgrel=2
pkgdesc="A cross-platform automation and configuration tool/framework"
arch=('x86_64')
url="https://github.com/PowerShell/PowerShell"
license=('MIT')
-makedepends=('git' 'cmake' 'proot' 'dotnet')
+makedepends=('git' 'cmake' 'proot' 'dotnet-bin')
depends=('bash' 'icu55')
conflicts=('powershell-git')
source=($pkgname::git+https://github.com/PowerShell/PowerShell.git#tag=v$_pkgver
@@ -38,7 +38,7 @@ build() {
pushd src/libpsl-native
cmake .
- make
+ make -j
popd
PROOT_NO_SECCOMP=1 \