summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e34c1a04c3fc..67b63ce503fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Tomasz Hamerla <tomasz.hamerla@outlook.com>
pkgname=powershell-bin
-pkgver=7.3.3
+pkgver=7.3.4
pkgrel=1
pkgdesc='A cross-platform automation and configuration tool/framework (binary package)'
arch=('x86_64' 'armv7h' 'aarch64')
@@ -12,7 +12,7 @@ license=('MIT')
depends=('krb5' 'gcc-libs' 'glibc' 'lttng-ust' 'zlib' 'icu')
provides=('powershell')
conflicts=('powershell')
-options=(staticlibs !strip)
+options=(staticlibs)
install=powershell.install
_artifact="${pkgname}-${pkgver}-${pkgrel}.tar.gz"
@@ -21,9 +21,9 @@ source_aarch64=("${_artifact}::${url}/releases/download/v${pkgver}/powershell-${
source_x86_64=("${_artifact}::${url}/releases/download/v${pkgver}/powershell-${pkgver}-linux-x64.tar.gz")
noextract=("$_artifact")
-sha256sums_x86_64=('478320f62c9bec5765414b82b4086310777bf95ab2fc2310b2db6cbc253b40b4')
-sha256sums_armv7h=('8f10ade3bd12a21fba51bcaaecb12b79cb11092725ac0f7c7e6947c053053766')
-sha256sums_aarch64=('5efca750f22bfecb31bcda57c3a76bb804c68aef6626f123aac68c6e3d7e52f7')
+sha256sums_x86_64=('e85d5544e13a924f8b2c4a5dc2d43abe46e46633f89e8d138d39c0aaeacb9976')
+sha256sums_armv7h=('c5e5b4f157283bfe30e44fd7468fab26af86926d58ba36bc406ed71c5c59f639')
+sha256sums_aarch64=('34ee04d93394218c941499a2df3289ccec8fd3fad33d366025971e6d536449f9')
prepare() {
mkdir -p ${pkgname}-${pkgver}-${pkgrel}