summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a7496b30287..0ca1a2134351 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
# Contributor: Tomasz Hamerla <tomasz.hamerla@outlook.com>
pkgname=powershell-bin
-_pkgver=6.0.4
+_pkgver=6.1.0
pkgver=${_pkgver/-/.}
pkgrel=1
pkgdesc='A cross-platform automation and configuration tool/framework (binary package)'
arch=('x86_64')
url='https://github.com/Powershell/Powershell'
-depends=('libunwind' 'icu' 'openssl')
+depends=('libunwind' 'icu' 'openssl-1.0')
provides=('powershell')
conflicts=('powershell')
options=(staticlibs !strip)
install=powershell.install
-md5sums=('e1b252b4cfc61ac976664c4d53bef084')
+md5sums=('84bddef728a72bf4873a4dd409f87b65')
source=("https://github.com/PowerShell/PowerShell/releases/download/v${_pkgver}/powershell_${_pkgver}-1.ubuntu.16.04_amd64.deb")
package() {
@@ -26,5 +26,5 @@ package() {
cp -r usr/local/share usr
rm -rf usr/local
- chmod 755 "opt/microsoft/powershell/$_pkgver/pwsh"
+ chmod 755 "opt/microsoft/powershell/6/pwsh"
}