summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 902c958bd133..122f430f84ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: graysky <graysky AT archlinux DOT us>
pkgname='profile-sync-daemon'
-pkgver=6.28
+pkgver=6.29
pkgrel=1
pkgdesc='Syncs browser profiles to tmpfs reducing SSD/HDD calls and speeding-up browsers.'
arch=('any')
@@ -12,7 +12,7 @@ conflicts=('firefox-sync' 'goanysync' 'go-anysync-git' 'iceweasel-sync'
'tmpfs-store' 'tmpfs-sync' 'user-profile-sync-daemon')
source=("http://repo-ck.com/source/$pkgname/$pkgname-$pkgver.tar.xz")
install=psd.install
-sha256sums=('ca8a40caf81a0d174d295276eb749f4dfd1313f99de393d9d2067b59db78d9a2')
+sha256sums=('8adc2f5470dfe4f705c592f4b8b8376a5d84e5ba0d32d06aeb9e68f7957f9f51')
build() {
cd "$pkgname-$pkgver"
@@ -23,5 +23,5 @@ package() {
cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
install -Dm644 MIT "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- rm -f "$pkgdir/usr/share/man/man1/psd-overlay-helper.1.gz"
+ rm -f "$pkgdir/usr/share/man/man1/psd-overlay-helper.1.gz"
}