summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 225486435c7a..a2aad33705d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
-# Maintainer: Thomas Ascher <thomas.ascher@gmx.at>
-# Contributor: Thomas Ascher <thomas.ascher@gmx.at>
+# Maintainer: <mumei AT airmail DOT cc>
pkgname=projectcenter
_pkgname=ProjectCenter
pkgrel=1
-pkgver=0.6.2
+pkgver=0.7.0
pkgdesc="GNUstep's integrated development environment (IDE)."
arch=('i686' 'x86_64')
-url="http://www.gnustep.org/experience/$_pkgname.html"
+url="https://github.com/gnustep/apps-projectcenter"
license=('GPL')
install=$pkgname.install
-depends=('gnustep-base'
- 'gnustep-gui'
- 'gnustep-back')
+#depends=('gnustep-base'
+# 'gnustep-gui'
+# 'gnustep-back')
makedepends=('gcc-objc'
'gnustep-make')
-source=("http://ftpmain.gnustep.org/pub/gnustep/dev-apps/$_pkgname-$pkgver.tar.gz"
- "$pkgname.install")
-sha256sums=('c5104ae18511260f900c6de6cca0bcf39361da1866499102bf2a90e2f05d9473'
- 'f703f8de14eb277dc72cc837086fbd55f5d772049a44200686c8ae76348f6614')
+source=(https://github.com/gnustep/apps-projectcenter/releases/download/projectcenter-${pkgver//./_}/$_pkgname-$pkgver.tar.gz)
+sha256sums=('39f673c8c353f85c257191cc8d0c280ef49a2daa7f7150284cbe1608db792587')
+
+# They key posted on github was a DSA key, the file is not signed with a valid pubkey
+#validpgpkeys=('5023D366016912D0')
build() {
cd "$_pkgname-$pkgver"