summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f9d811139bd..c138e0c0f19e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,16 +14,16 @@ source=($pkgname::git+https://github.com/stepancheg/rust-protobuf.git)
sha256sums=('SKIP')
pkgver() {
- cd $pkgname
+ cd "$pkgname"
echo $(grep '^version =' Cargo.toml|head -n1|cut -d\" -f2).$(git rev-list --count HEAD)
}
build() {
- cd $pkgname
+ cd "$pkgname"
cargo build --release
}
package() {
- cd $pkgname
+ cd "$pkgname"
install -D -m755 "$srcdir/$pkgname/target/release/protoc-gen-rust" "$pkgdir/usr/bin/protoc-gen-rust"
}