summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7da1c2e43720..f8e2fd3342d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Secure, fast & convenient password manager CLI using GPG and git to sync (git)"
arch=('x86_64')
url="https://gitlab.com/timvisee/prs"
-license=('MIT')
+license=('GPL3')
depends=('gpgme' 'dbus' 'gtk3')
makedepends=('rust' 'python' 'git')
conflicts=("${pkgname%-git}")
@@ -34,5 +34,4 @@ package() {
cd "${pkgname%-git}"
install -Dm 755 "target/release/${pkgname%-git}" -t "${pkgdir}/usr/bin"
install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$pkgname"
- install -Dm 644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
}