summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 5 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f8fb8d6b005e..9de7709fbd37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Cristophero <cristophero.alvarado@gmail.com>
pkgname=pseint
pkgver=20180801
-pkgrel=1
+pkgrel=2
pkgdesc="A tool for learning programming basis with a simple spanish pseudocode"
arch=('i686' 'x86_64')
url="http://pseint.sourceforge.net"
@@ -12,16 +12,11 @@ groups=()
depends=('libpng12' 'glu')
makedepends=()
optdepends=()
-if [ "${CARCH}" = 'x86_64' ]; then
- _pkgarch="l64"
- _sha256sum="a2918fc88621b33c48fa895816e509f252aa849a49ace6173c22b098a32618cc"
-elif [ "${CARCH}" = 'i686' ]; then
- _pkgarch="l32"
- _sha256sum="67e225ae81c2a2a5d88db374bfe81de8bdb880f5e3452e6ca3796d7b6ef0f8f2"
-fi
-source=(https://razaoinfo.dl.sourceforge.net/project/${pkgname}/${pkgver}/$pkgname-${_pkgarch}-${pkgver}.tgz)
+source_x86=(https://razaoinfo.dl.sourceforge.net/project/${pkgname}/${pkgver}/$pkgname-l32-${pkgver}.tgz)
+source_x86_64=(https://razaoinfo.dl.sourceforge.net/project/${pkgname}/${pkgver}/$pkgname-l64-${pkgver}.tgz)
noextract=()
-sha256sums=("${_sha256sum}")
+sha256sums_x86=("67e225ae81c2a2a5d88db374bfe81de8bdb880f5e3452e6ca3796d7b6ef0f8f2")
+sha256sums_x86_64=("a2918fc88621b33c48fa895816e509f252aa849a49ace6173c22b098a32618cc")
package() {
mkdir -p "${pkgdir}/opt/${pkgname}"