summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 4 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5aa350887608..a412aa6d1516 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
# Contributor: Diogo Leal <estranho@diogoleal.com>
pkgname=psensor
-pkgver=1.1.5
-pkgrel=2
+pkgver=1.2.0
+pkgrel=1
pkgdesc="A graphical hardware temperature monitor for Linux"
arch=('i686' 'x86_64')
url="http://wpitchoune.net/psensor"
@@ -18,18 +18,10 @@ optdepends=('asciidoc: required to produce the HTML version of the FAQ'
'json-c: required for remote monitoring'
'curl: required for remote monitoring'
'libgtop: required for CPU usage')
-source=("http://wpitchoune.net/$pkgname/files/$pkgname-$pkgver.tar.gz"
- "libappindicator2.patch")
-md5sums=('db6fa7496576b63979c1c6e5e707142e'
- '29a560881054ea29c494e7e760a3a23e')
+source=("http://wpitchoune.net/$pkgname/files/$pkgname-$pkgver.tar.gz")
+md5sums=('0d8ac0a1312e96f2101ecc7c684e2863')
options=('!makeflags') # Parallel build seems broken in some case
-prepare() {
- cd "$srcdir/$pkgname-$pkgver"
- patch -p1 -i "$srcdir/libappindicator2.patch"
- autoreconf --force --install
-}
-
build() {
cd "$srcdir/$pkgname-$pkgver"
./configure --prefix=/usr