summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a425f148403..875cc4b552f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgrel=2
pkgdesc="Record and plot the CPU and memory activity of a process."
arch=('any')
url="https://github.com/astrofrog/psrecord"
-license=('BSD custom')
+license=('custom:Simplified BSD')
depends=('python-psutil')
makedepends=('python-pytest' 'python-matplotlib')
optdepends=('python-matplotlib: to generate plots of the data')
@@ -24,6 +24,6 @@ check() {
package() {
cd "$pkgname-$pkgver"
- python setup.py install --root=${pkgdir} --optimize=1
+ python setup.py install --root="$pkgdir" --optimize=1
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}