summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca5fbf12937e..c335d70538b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Maintainer: Caltlgin Stsodaat <contact@fossdaily.xyz>
pkgname='ptouch-print'
-pkgver=1.4.2
+pkgver=1.4.3
pkgrel=1
pkgdesc="Command line tool to print labels on Brother P-Touch printers"
arch=('x86_64')
url='https://mockmoon-cybernetics.ch/computer/p-touch2430pc/'
-license=('GPL2')
+license=('GPL3')
depends=('gd' 'libusb')
makedepends=('git')
provides=("${pkgname}")
source=("git+https://mockmoon-cybernetics.ch/cgi/cgit/linux/${pkgname}.git#tag=v${pkgver}")
+# NB: updpkgsums --> SKIP
sha256sums=('SKIP')
build() {
@@ -22,7 +23,7 @@ build() {
package() {
make DESTDIR="${pkgdir}" -C "${pkgname}" install
- #install -Dm644 -t "${pkgdir}/usr/share/man/man1" "${pkgname}/${pkgname}.1"
+ install -Dm644 -t "${pkgdir}/usr/share/man/man1" "${pkgname}/${pkgname}.1"
install -Dm644 -t "${pkgdir}/usr/share/doc/${pkgname}" "${pkgname}/README"
}