summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ad79f739a5a4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintiner: Alexnadria Pettit <alxpettit@gmail.com>
+
+pkgname=pubip
+pkgver=1.0
+pkgrel=1
+pkgdesc="View your public IP through a number of means"
+arch=('any')
+url="https://github.com/alxpettit/pubip"
+license=('GPL')
+depends=('bind-tools' 'curl')
+makedepends=('git')
+provides=('pubip')
+conflicts=('pubip')
+source=("${pkgname}::git+${url}.git")
+sha256sums=('SKIP')
+
+package() {
+ cd "${pkgname}"
+ install -D -m755 $pkgname "${pkgdir}/usr/bin/$pkgname"
+ #install -D -m755 $pkgname.1 "${pkgdir}/usr/share/man/man1/$pkgname.1"
+}
+