summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a6577e460cad..b2d7e5b0d9a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Thomas "Ventto" Venriès <thomas.venries@gmail.com>
pkgname='pug'
pkgver=1.1
-pkgrel=1
+pkgrel=2
pkgdesc='Automatically saves and synchronizes Pacman and AUR installed package lists into Gists.'
arch=('x86_64' 'i686')
license=('GPL')
depends=('pacman>=5.0' 'pacaur>=4.0.0' 'gist>=4.5.0')
makedepends=('make' 'git')
url="https://github.com/Ventto/${pkgname}.git"
-source=("https://github.com/Ventto/${pkgname}/archive/v${pkgver}.tar.gz")
+source=("https://github.com/Ventto/${pkgname}/archive/v${pkgver}-${pkgrel}.tar.gz")
sha256sums=('SKIP')
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-${pkgver}-${pkgrel}"
make DESTDIR="${pkgdir}" install
}