summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..713c5502d6a6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Contributor: Simon Legner <simon.legner@gmail.com>
+pkgname=puppy
+pkgver=1.14
+pkgrel=1
+pkgdesc="Communication with a Topfield TF5000 or TF6000 PVRs via a USB port"
+arch=('i686' 'x86_64')
+url="http://www.nslu2-linux.org/wiki/Puppy/HomePage"
+license=('GPL')
+groups=()
+depends=()
+makedepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+source=(http://prdownloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}_${pkgver}_src.tar.bz2)
+noextract=()
+md5sums=('a7a53da5b8ba4fdb15e2fc8e1531b82c')
+
+build() {
+ cd "$srcdir/${pkgname}_${pkgver}"
+
+ make || return 1
+ install -D -m 755 puppy $startdir/pkg/usr/bin/puppy
+}