summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a6cb8676e8a0..074fc0951cff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,15 @@
+# Maintainer: Colin Reeder <colin@vpzom.click>
+
pkgname=pure-maps
+pkgdesc="An application for Linux to display vector and raster maps, places, routes, etc."
pkgver=2.9.2
-pkgrel=1
+pkgrel=2
arch=("x86_64" "aarch64")
source=("https://github.com/rinigus/pure-maps/archive/refs/tags/$pkgver.tar.gz")
sha256sums=('789dd7fdb865bd795e8695623a9c3dcbb0e22566614f0491069571fc211d7b89')
depends=("s2geometry" "python3" "qt5-base" "qt5-location" "qt5-declarative" "qt5-quickcontrols2" "nemo-qml-plugin-dbus" "python-pyotherside" "mapbox-gl-qml" "qt5-sensors" "python-gpxpy" "python-geomag")
+url="https://rinigus.github.io/pure-maps/"
+license=("GPL3")
build() {
cmake -B build -S "$pkgname-${pkgver}" \