summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..da17dc5c0829
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jakub FiĊĦer <reverse zc.uresifu@abuk>
+_pkgname=pwdhash
+pkgname=$_pkgname-git
+pkgver=2015.01.28.857a44b
+pkgrel=1
+pkgdesc="Site-specific password generator"
+arch=('any')
+url='https://github.com/abbot/pwdhash'
+license=('BSD')
+depends=('python')
+source=( "git+https://github.com/abbot/pwdhash")
+md5sums=("SKIP")
+
+package()
+{
+ cd "$srcdir/$_pkgname" || return 1
+ python2 setup.py install --root="$pkgdir" -O1
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}