summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9e300774043c..f63187523f9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
# Contributor: Anton Bazhenov <anton.bazhenov at gmail>
pkgname=pwman3
-pkgver=0.7.4
+pkgver=0.9.1
pkgrel=1
pkgdesc="A console based password management application written in Python"
arch=('any')
url="https://github.com/pwman3/pwman3"
license=('GPL')
-depends=('python-colorama' 'python-crypto' 'xsel')
+depends=('python-colorama' 'xsel' 'python-cryptography')
optdepends=('python-psycopg2: PostgreSQL support', 'python-pymysql: MySQL support', 'python-pymongo: MongoDB support')
-source=(https://github.com/$pkgname/$pkgname/archive/$pkgver.tar.gz)
-sha256sums=('cdd0b2ad2789d014789a03c25fcd50f4a16755f344f7eb18e5501fdda9eea27f')
+source=(https://files.pythonhosted.org/packages/source/p/$pkgname/$pkgname-$pkgver.tar.gz)
+sha256sums=('92b6c11e71d28365a1b58ac6965aa106e3d54f1f2cb6ba1b9d7bfc3bb848c476')
package() {
cd "$srcdir"/$pkgname-$pkgver