summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..035cf49d5a07
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Bottersnike <bottersnike237@gmail.com>
+pkgname=pxls
+pkgver=0.0.1a
+pkgrel=1
+pkgdesc="A minimal image-based golfing language"
+arch=('any')
+url="https://github.com/Bottersnike/PiXl"
+license=('MIT')
+groups=()
+depends=('python' 'python-pygame')
+makedepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=($pkgname-$pkgver.tar.gz)
+noextract=()
+
+package() {
+ cd "$pkgname-$pkgver"
+ mkdir -p "$pkgdir/usr/bin"
+ cp -p "pxls" "$pkgdir/usr/bin"
+}
+
+md5sums=('23bdc858c3c59a7661b7458bde416d93')