summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 5 insertions, 17 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7bb55a9542e0..34e471a4e6a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,24 +3,18 @@
_pkgname=pyalpm
pkgname=$_pkgname-git
-pkgver=0.8.r0.g1b5abcf
+pkgver=0.8.1.r0.gda8de1a
pkgrel=1
pkgdesc="Libalpm bindings for Python 3 (Git version)"
arch=('i686' 'x86_64')
-url="http://projects.archlinux.org/users/remy/pyalpm.git/"
+url="http://projects.archlinux.org/pyalpm.git/"
license=('GPL')
-depends=('python>=3.2' 'pacman>=5')
+depends=('python>=3.6' 'pacman>=5')
provides=("$_pkgname=$pkgver")
conflicts=("$_pkgname")
makedepends=('git')
-source=(
- 'git+https://projects.archlinux.org/git/users/remy/pyalpm.git'
- '0001-Fix-build-for-Python-3.5.patch'
-)
-md5sums=(
- 'SKIP'
- 'd5481d4f9920860518277a78857c25e8'
-)
+source=('git+https://projects.archlinux.org/git/pyalpm.git')
+md5sums=('SKIP')
pkgver() {
cd "$srcdir/$_pkgname"
@@ -30,12 +24,6 @@ pkgver() {
)
}
-prepare() {
- cd "$srcdir/$_pkgname"
-
- patch -Np1 -i ../0001-Fix-build-for-Python-3.5.patch
-}
-
package() {
cd "$srcdir/$_pkgname"