summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9919f0c7df64..64c082e27807 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
# Maintainer: Axel Navarro <navarroaxel at gmail.com>
pkgname=pycharm-edu
-pkgver=2020.3.4
-_pkgver=2020.3.4
+pkgver=2021.1
+_pkgver=2021.1
pkgrel=1
pkgdesc="A Professional Tool to Learn and Teach Programming with Python"
arch=('x86_64')
@@ -16,9 +16,10 @@ makedepends=('python-setuptools')
options=(!strip)
source=(https://download.jetbrains.com/python/$pkgname-$_pkgver.tar.gz
'pycharm-edu.desktop')
-optdepends=('ipython2: For enhanced interactive Python shell v2'
- 'ipython: For enhanced interactive Python shell v3')
-sha256sums=('a1ff064b71faa385d7ddb753ff92e50a569c653c4b988f76a7cf396917c65baa'
+optdepends=('ipython: Alternative Python shell'
+ 'ipython2: Alternative Python 2 shell'
+ 'python2: Support for Python 2 language')
+sha256sums=('e629b4128640f4a011f58cdd92be97142ccbb8692edf2646588e5f57b4e4e284'
'bb47c5ebe079539aed256aea205fdc91a425937744e6d84df65a85cdbd51ab59')
build() {