summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd93332e1360..ab6f6b4b6f96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,23 @@
pkgname=pyflowchart-git
pkgver=0.9.1
-pkgrel=2
-pkgdesc="Application to help manage cirriculum flowcharts at CalPoly"
+pkgrel=3
+pkgdesc="Application to help manage curriculum flowcharts at CalPoly"
arch=('any')
url="https://github.com/steelcowboy/PyFlowChart"
license=('BSD')
depends=('python-setuptools' 'gobject-introspection' 'python-gobject')
-makedepends=('git' 'python-pip' 'cython')
+makedepends=('git' 'cython')
source=("git+https://github.com/steelcowboy/PyFlowChart.git" "pyflowchart.desktop")
sha256sums=('SKIP' '5f1cfdfd272605ac2db8a644ad07dd6a49eea91a90529b4b7994de45883c0b65')
build() {
- cd PyFlowChart
+ cd $srcdir/PyFlowChart
python setup.py build
}
package() {
- cd PyFlowChart
+ cd $srcdir/PyFlowChart
python setup.py install -O1 --prefix=/usr --root="$pkgdir"
install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE.txt"