summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 4 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 813a409c9bd2..edec2403bd5c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,24 +4,20 @@
_pkgbase=pygobject
pkgbase=pygobject-patched
pkgname=(python-gobject-patched python2-gobject-patched pygobject-devel-patched)
-pkgver=3.24.1
+pkgver=3.26.0
pkgrel=1
pkgdesc="Python Bindings for GLib/GObject/GIO/GTK+"
url="https://wiki.gnome.org/Projects/PyGObject"
arch=(i686 x86_64)
license=(LGPL)
depends=(gobject-introspection-runtime)
-makedepends=(python-cairo-git python2-cairo gobject-introspection gnome-common)
+makedepends=(python-cairo python2-cairo gobject-introspection gnome-common)
optdepends=('cairo: Cairo bindings')
-source=("https://download.gnome.org/sources/${_pkgbase}/${pkgver:0:4}/${_pkgbase}-${pkgver}.tar.xz"
- "01_cairo_region.patch")
-sha256sums=('a628a95aa0909e13fb08230b1b98fc48adef10b220932f76d62f6821b3fdbffd'
- '70d890c4f56cb677a386dcd5cfe554957c200802b788e582b22b09ba49a423a2')
+source=("https://download.gnome.org/sources/${_pkgbase}/${pkgver:0:4}/${_pkgbase}-${pkgver}.tar.xz")
+sha256sums=('7411acd600c8cb6f00d2125afa23303f2104e59b83e0a4963288dbecc3b029fa')
prepare() {
mkdir -p build-py{2,3} devel
- cd ${_pkgbase}-${pkgver}
- patch -Np1 -i "$srcdir/01_cairo_region.patch"
}
_build() (