summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 19 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index efca0d9910ce..69fad9dc655c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,31 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
# Contributor: Duru Can Celasun <can at dcc dot im>
pkgname=pymdown-extensions
-pkgver=10.7.1
+pkgver=10.8
pkgrel=1
pkgdesc="Extensions for Python Markdown"
arch=('any')
url="https://facelessuser.github.io/pymdown-extensions"
license=('MIT')
-depends=('python-markdown' 'python-pyaml')
-makedepends=('python-build' 'python-hatchling' 'python-installer'
- 'python-packaging' 'python-wheel')
-optdepends=('python-pygments: syntax highlighting')
-checkdepends=('python-pygments' 'python-pytest-cov')
+depends=(
+ 'python-markdown'
+ 'python-pyaml'
+)
+makedepends=(
+ 'python-build'
+ 'python-hatchling'
+ 'python-installer'
+ 'python-packaging'
+ 'python-wheel'
+)
+optdepends=(
+ 'python-pygments: syntax highlighting'
+)
+checkdepends=(
+ 'python-pygments' 'python-pytest-cov'
+)
source=("$pkgname-$pkgver.tar.gz::https://github.com/facelessuser/pymdown-extensions/archive/$pkgver.tar.gz")
-sha256sums=('065d6a7844b79d729a52e02717a79309b45158904b305c5fa350266e5256b59b')
+sha256sums=('4295202b3a3b1ea8898c2cc7251bde42356bc6dfb5247d9ddd02b3c1b6b5ac27')
build() {
cd "$pkgname-$pkgver"