summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..66d36211237b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Pellegrino Prevete <pellegrinoprevete@gmail.com>
+
+pkgname=pypropack
+pkgver=0.0.1
+pkgrel=1
+pkgdesc='A python wrapper for the PROPACK library '
+url="https://github.com/jakevdp/pypropack"
+license=('BSD')
+arch=('any')
+depends=('python')
+makedepends=()
+source=("git+$url")
+sha512sums=('SKIP')
+
+package() {
+ cd $pkgname
+ python3 setup.py install --root="${pkgdir}" --optimize=1
+}