summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae9f0fa8695f..319b0bc945c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
_orig=pyswisseph
pkgname='pyswisseph3'
-pkgver='2.00.00.2'
-pkgrel=3
+pkgver='2.08.00.1'
+pkgrel=1
pkgdesc='Python extension to the Swiss Ephemeris. (Python 3 version)'
arch=('i686' 'x86_64')
license=('GPL')
url='https://github.com/astrorigin/pyswisseph'
depends=('python')
-source=("https://pypi.python.org/packages/source/p/${_orig}/${_orig}-${pkgver%%.2}-${pkgver##*.}.tar.bz2")
-md5sums=('b26e26f2c7e27b3e9d25fa0e082d7be8')
+source=("https://pypi.python.org/packages/source/p/${_orig}/${_orig}-${pkgver%%.1}-${pkgver##*.}.tar.gz")
package() {
- cd "$srcdir/${_orig}-${pkgver%%.2}-${pkgver##*.}"
+ cd "$srcdir/${_orig}-${pkgver%%.1}-${pkgver##*.}"
python setup.py install --root=$pkgdir || return 1
}
+md5sums=('9335e106f8dafb7093a1d75666f5b889')