summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2680aabf5a87..98c9bfdb77d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=python-accelerate
_pkgname=${pkgname#python-}
pkgver=0.25.0
-pkgrel=1
+pkgrel=2
pkgdesc='A simple way to train and use PyTorch models with multi-GPU, TPU, mixed-precision'
arch=('any')
url='https://github.com/huggingface/accelerate'
@@ -29,7 +29,7 @@ build() {
}
check() {
- cd $_pkgname-$pkgver
+ cd $_pkgname-$pkgver/src
python -c 'import accelerate'
}