summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 98c9bfdb77d7..564aa0d89bf5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=python-accelerate
_pkgname=${pkgname#python-}
-pkgver=0.25.0
-pkgrel=2
+pkgver=0.26.0
+pkgrel=1
pkgdesc='A simple way to train and use PyTorch models with multi-GPU, TPU, mixed-precision'
arch=('any')
url='https://github.com/huggingface/accelerate'
@@ -13,6 +13,7 @@ groups=('hugginface')
depends=(
'python-huggingface-hub'
'python-numpy'
+ 'python-packaging'
'python-psutil'
'python-pytorch'
'python-safetensors'
@@ -21,7 +22,7 @@ depends=(
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
optdepends=()
source=("$_pkgname-$pkgver.tar.gz::https://github.com/huggingface/$_pkgname/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('419da88ea6548de7f7b2616669d7979dcc9f12fb3b4bdc845fa67df2e3c404a7')
+sha256sums=('5f2dc34c9bb37c75db802f1429d156ab34acee7de78b59d0408f5ff9aef1f89c')
build() {
cd $_pkgname-$pkgver