summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2ad7aff5119..86be20d08ac6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
_pkgname=agate-sql
pkgname=python-$_pkgname
-pkgver=0.5.3
-pkgrel=3
+pkgver=0.5.4
+pkgrel=1
pkgdesc="Adds SQL read/write support to agate"
arch=('any')
url="http://agate-sql.readthedocs.org/"
@@ -14,12 +14,15 @@ depends=(
'python-sqlalchemy>=1.0.8'
'python-sphinx_rtd_theme>=0.1.6'
)
+optdepends=(
+ 'python-crate-git'
+ )
makedepends=(
'python-setuptools'
'python-sphinx>=1.2.2'
)
source=("https://github.com/wireservice/agate-sql/archive/${pkgver}.tar.gz")
-sha256sums=('73f7ed13092a0ec18f94820290e5c372cfeea256daef53300ae168965d40a37a')
+sha256sums=('15eed2f24972907213809033a5cb138e9299724a638229476e9bd791401c0461')
package() {
cd "$srcdir/$_pkgname-$pkgver"