summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a87b2b691c8..54f187a28f78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
_project_name='aioftp'
pkgname="python-${_project_name}"
-pkgver=0.20.1
+pkgver=0.21.0
pkgrel=1
pkgdesc="ftp client/server for asyncio"
url="https://github.com/aio-libs/aioftp"
@@ -9,7 +9,7 @@ arch=('any')
license=("Apache License Version 2.0")
depends=('python')
makedepends=('python' 'python-setuptools')
-source=("https://files.pythonhosted.org/packages/56/3c/6d328f641aae03762331461a56bdc0f01a8cfcd44bf8c3450cdd514218dc/aioftp-0.20.1.tar.gz")
+source=("https://pypi.io/packages/source/${_project_name:0:1}/${_project_name}/${_project_name}-${pkgver}.tar.gz")
package() {
cd "${srcdir}/${_project_name}-${pkgver}"
@@ -17,4 +17,4 @@ package() {
python3 setup.py install --prefix=/usr --root="${pkgdir}"
}
-sha256sums=('ea9de7e6d34d42b6f01ea1915d834be3e71fdf5065c767bd7a5c57ebfc318ffe')
+sha256sums=('4f03917c287299a0789394370803e3b0f6935e241d8f28bbb367c2379a934f92')