summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 84498e33afe8..c470c70c0edc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
# Contributor: Pavel Merzlyakov <pavel.merzlyakov@gmail.com>
_base=allure
pkgname=python-${_base}-commons
-pkgver=2.9.45
-pkgrel=2
+pkgver=2.10.0
+pkgrel=1
pkgdesc="Common module for integrate allure with python-based frameworks"
-arch=('any')
+arch=(any)
url="https://github.com/${_base}-framework/${_base}-python"
depends=(python-pluggy python-six python-attrs)
makedepends=(python-setuptools-scm git)
@@ -19,6 +19,5 @@ build() {
package() {
cd "${_base}-python/${_base}-python-commons"
- export PYTHONHASHSEED=0
PYTHONPYCACHEPREFIX="${PWD}/.cache/cpython/" python setup.py install --prefix=/usr --root="${pkgdir}" --optimize=1 --skip-build
}