summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0687fcb60f3c..06d58be2a1f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname='python-alpha-vantage'
_pkgname='alpha_vantage'
-pkgver=1.2.0
+pkgver=1.8.0
pkgrel=1
pkgdesc="Python module to get stock data from the Alpha Vantage API."
arch=("any")
@@ -11,8 +11,8 @@ url="https://github.com/RomelTorres/alpha_vantage"
license=('MIT')
depends=("python" "python-requests" "python-simplejson" "python-pandas")
makedepends=("python-setuptools")
-source=("https://github.com/RomelTorres/alpha_vantage/archive/$pkgver.tar.gz")
-md5sums=('af8162d2a59dcdb95b16b75e20417584')
+source=("$url/archive/$pkgver.tar.gz")
+md5sums=('645699c44e681b3ccba0f29a076c8446')
build() {
cd "$_pkgname-$pkgver"