summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64b743447fde..3424958b56c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgbase=python-altair
_pyname=altair
pkgname=('python-altair')
pkgver=5.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Declarative statistical visualization library for Python"
arch=('any')
url="https://altair-viz.github.io/"
@@ -27,6 +27,9 @@ package() {
python -m installer --destdir="$pkgdir" dist/*.whl
install -Dm 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -Dm 644 README.md "${pkgdir}/usr/share/doc/${pkgname}/README"
+
+ # Remove unnecessary and wrongly installed files
+ rm -v "$pkgdir"/usr/lib/python3.11/site-packages/{README.md,LICENSE,pyproject.toml}
}
# vim:set et sw=2 ts=2 tw=79: